This post is also available in: frFrançais deDeutsch pt-brPortuguês esEspañol enEnglish

В кошельке Electrum была обнаружена и устранена уязвимость (как в Биткойн-версии, так и в Dash-версии кошелька).

Electrum — это популярный лёгкий кошелёк для Биткойна, в котором недавно была обнаружена критическая уязвимость, как оказалось, существующая уже два года. Уязвимость позволяла злоумышленнику использовать JavaScript для кражи Биткойнов из кошелька, если не был установлен пароль. Уязвимость была впервые обнаружена в конце прошлого года, но устранили её буквально на днях.

Уязвимость, затронувшая кошелёк Dash Electrum, также была устранена

Поскольку этой уязвимости уже несколько лет, она также затронула Dash-версию кошелька Electrum. К счастью, команда Dash Core выпустила исправление для устранения этой уязвимости. Пользователям следует как можно скорее обновиться до последней версии, чтобы защитить себя от взлома кошелька.

Необходимость принятия действенных мер в области безопасности

Принятие действенных мер по обеспечению безопасности необходимо в криптовалютной экосистеме, где пользователи несут полную ответственность за собственные средства. Следует быть максимально осторожными с кошельками, которые не позволяют пользователям контролировать приватные ключи. Пользователи должны защищать паролем свои кошельки и обеспечивать максимальную защиту своих устройств. Пользователям следует соблюдать осторожность при покупке аппаратных кошельков у сторонних реселлеров (один человек потерял все свои сбережения из-за несанкционированного доступа к устройству) и покупать эти кошельки напрямую у производителя.